Discussion:
[kdevelop] [Bug 397328] New: Can't install git
(too old to reply)
Antony
2018-08-10 08:21:43 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

Bug ID: 397328
Summary: Can't install git
Product: kdevelop
Version: 5.2.3
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: critical
Priority: NOR
Component: VCS: Git
Assignee: kdevelop-bugs-***@kde.org
Reporter: ***@gmail.com
Target Milestone: ---

Created attachment 114388
--> https://bugs.kde.org/attachment.cgi?id=114388&action=edit
plugins window

I'v install KDevelop on Win7 and trying to activate Git Support plugin in
settings but after clicking "apply" checkbox turn back off. Some other plugins
activates and deactivates normaly but Git - not. Help please. I need it
--
You are receiving this mail because:
You are watching all bug changes.
Antony
2018-08-10 08:22:40 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

Antony <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@gmail.com
--
You are receiving this mail because:
You are watching all bug changes.
Sven Brauch
2018-08-10 08:37:39 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

Sven Brauch <***@svenbrauch.de> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@svenbrauch.de
Resolution|--- |WAITINGFORINFO
Status|UNCONFIRMED |NEEDSINFO

--- Comment #1 from Sven Brauch <***@svenbrauch.de> ---
Do you have git installed?
--
You are receiving this mail because:
You are watching all bug changes.
Antony
2018-08-10 08:44:54 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

--- Comment #2 from Antony <***@gmail.com> ---
(In reply to Sven Brauch from comment #1)
Post by Sven Brauch
Do you have git installed?
on Windows? Nop o.o
What I'm need to do for make this plugin work? Can you say step by step for
Windows 7, please.
--
You are receiving this mail because:
You are watching all bug changes.
Sven Brauch
2018-08-10 09:51:51 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

--- Comment #3 from Sven Brauch <***@svenbrauch.de> ---
Simply install git, that should be sufficient ;)
--
You are receiving this mail because:
You are watching all bug changes.
Antony
2018-08-10 13:17:58 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

Antony <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDSINFO |RESOLVED

--- Comment #4 from Antony <***@gmail.com> ---
(In reply to Sven Brauch from comment #3)
Post by Sven Brauch
Simply install git, that should be sufficient ;)
yea, that's works! Thanx.
I thought kdevelop include all required apps for all, what it can do
--
You are receiving this mail because:
You are watching all bug changes.
Sven Brauch
2018-08-10 14:09:08 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=397328

Sven Brauch <***@svenbrauch.de> changed:

What |Removed |Added
----------------------------------------------------------------------------
Resolution|WAITINGFORINFO |INVALID
--
You are receiving this mail because:
You are watching all bug changes.
Loading...