Discussion:
[krusader] [Bug 388309] New: Krusader install slows down GUI
(too old to reply)
odyseus
2017-12-28 21:55:34 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

Bug ID: 388309
Summary: Krusader install slows down GUI
Product: krusader
Version: unspecified
Platform: Other
OS: Linux
Status: UNCONFIRMED
Severity: major
Priority: NOR
Component: general
Assignee: ***@fork.pl
Reporter: ***@gmail.com
Target Milestone: ---

I have set-up an Unraid server and installed Krusader for fast and organized
data transfer. In the first couple of weeks, the container worked without any
problems. For the last week or so the Unraid WEB GUI slowed down drastically.
Entering the community app tab takes about 10 minutes or so. I found out by
disabling the docker the problem was solved. Then I tried the same thing for
each container. Surprisingly stopping the Krusader container doesn`t affect but
if I completely delete it then the system goes back to normal. I tried to
delete and re-install the Krusader but nothing changed and the problem started
again. I want to solve the problem and continue using the container. Thanks in
advance for any kind of help.
--
You are receiving this mail because:
You are watching all bug changes.
Nikita Melnichenko
2018-02-17 07:56:08 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

Nikita Melnichenko <nikita+***@melnichenko.name> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |nikita+***@melnichenko.name
Resolution|--- |WAITINGFORINFO
Status|UNCONFIRMED |NEEDSINFO

--- Comment #1 from Nikita Melnichenko <nikita+***@melnichenko.name> ---
I am confused. Is Krusader installed in a separate container? Does Unraid WEB
GUI belong to the container? Have you checked htop and iotop inside and outside
the container?
--
You are receiving this mail because:
You are watching all bug changes.
Christoph Feck
2018-03-01 02:01:19 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

--- Comment #2 from Christoph Feck <***@kde.org> ---
If you can provide the information requested in comment #1, please add it.
--
You are receiving this mail because:
You are watching all bug changes.
Christoph Feck
2018-03-29 14:11:48 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

--- Comment #3 from Christoph Feck <***@kde.org> ---
To further investigate this issue, KDE developers need the information
requested in comment #1. If you can provide it, or need help with finding that
information, please add a comment.
--
You are receiving this mail because:
You are watching all bug changes.
odyseus
2018-03-29 15:16:49 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

--- Comment #4 from odyseus <***@gmail.com> ---
Sorry I didn't see the answers until now. No, the Krusader is installed on the
Unraid docker as all containers. When I uninstall the Krusader from the docker
the Web GUI and all the tabs in it work without any problems. But if I install
it back again Web GUI starts to slow down again. If I try to change tabs it
takes a couple of minutes for each action. Also, it becomes much harder to
install any other apps. I noticed that Krusader takes much longer to install
then all other apps which I tried to install. I am getting "Not connected to
D-Bus server" error inside Krusader. For checking htop and iotop sorry I am a
newbie and don't really know how to check them can you please describe.
--
You are receiving this mail because:
You are watching all bug changes.
Nikita Melnichenko
2018-04-03 07:39:46 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

--- Comment #5 from Nikita Melnichenko <nikita+***@melnichenko.name> ---
Simply run 'htop' from any console within the container. It will show CPU load
and processes that are responsible for this. Use man / web search if confused
by the interface. Similar for iotop - it shows disk activity. So far it doesn't
seem like a Krusader problem, more like a Web GUI problem.
--
You are receiving this mail because:
You are watching all bug changes.
Christoph Feck
2018-04-26 22:18:52 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=388309

Christoph Feck <***@kde.org> changed:

What |Removed |Added
----------------------------------------------------------------------------
Resolution|WAITINGFORINFO |INVALID
Status|NEEDSINFO |RESOLVED

--- Comment #6 from Christoph Feck <***@kde.org> ---
KDE applications require a session D-Bus. Please ask in a forum of your
distribution how to make D-Bus available in a containered environment.
--
You are receiving this mail because:
You are watching all bug changes.
Loading...