Discussion:
[krita] [Bug 390027] New: Auto save paints a straight lines when I paint with brush
(too old to reply)
Jo
2018-02-07 18:01:32 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Bug ID: 390027
Summary: Auto save paints a straight lines when I paint with
brush
Product: krita
Version: 3.3.1
Platform: Mac OS X Disk Images
OS: OS X
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: General
Assignee: krita-bugs-***@kde.org
Reporter: ***@gmail.com
Target Milestone: ---

Auto save creates a straight line when I'm painting with a brush. Maybe you
resolved this but already - and maybe I submitted this but report already - in
both cases feel free to close this but report -
--
You are receiving this mail because:
You are watching all bug changes.
wolthera
2018-02-07 18:04:26 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

wolthera <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@gmail.com

--- Comment #1 from wolthera <***@gmail.com> ---
check if it still happens with 4.0 because we overhauled autosave there. If
not, close this report.
--
You are receiving this mail because:
You are watching all bug changes.
Boudewijn Rempt
2018-02-07 18:10:30 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Boudewijn Rempt <***@valdyas.org> changed:

What |Removed |Added
----------------------------------------------------------------------------
Resolution|--- |WAITINGFORINFO
CC| |***@valdyas.org
Status|UNCONFIRMED |NEEDSINFO

--- Comment #2 from Boudewijn Rempt <***@valdyas.org> ---
Marking as waiting for info.
--
You are receiving this mail because:
You are watching all bug changes.
Storm Engineer
2018-03-14 11:42:33 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Storm Engineer <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@gmail.com

--- Comment #3 from Storm Engineer <***@gmail.com> ---
Not sure if related but the autosave lag just made a return in master: bug
391850
--
You are receiving this mail because:
You are watching all bug changes.
Andrew Crouthamel
2018-09-28 03:39:16 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Andrew Crouthamel <***@kdemail.net> changed:

What |Removed |Added
----------------------------------------------------------------------------
Keywords| |triaged

--- Comment #4 from Andrew Crouthamel <***@kdemail.net> ---
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days.
Please provide the requested information as soon as possible and set the bug
status as REPORTED. Due to regular bug tracker maintenance, if the bug is still
in NEEDSINFO status with no change in 30 days, the bug will be closed as
RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki
located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug
status as REPORTED so that the KDE team knows that the bug is ready to be
confirmed.

Thank you for helping us make KDE software even better for everyone!
--
You are receiving this mail because:
You are watching all bug changes.
Jo
2018-09-30 08:25:31 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

--- Comment #5 from Jo <***@gmail.com> ---
Checked with Krita 4.1.1
This bug report is still relevant
--
You are receiving this mail because:
You are watching all bug changes.
Andrew Crouthamel
2018-10-01 14:59:01 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Andrew Crouthamel <***@kdemail.net> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@kdemail.n
| |et
Status|NEEDSINFO |REPORTED
Resolution|WAITINGFORINFO |---

--- Comment #6 from Andrew Crouthamel <***@kdemail.net> ---
Thank you, please remember to set the Status back to Reported.
--
You are receiving this mail because:
You are watching all bug changes.
Storm Engineer
2018-10-07 17:43:44 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

--- Comment #7 from Storm Engineer <***@gmail.com> ---
It didn't happen for me personally ever since the autosave lag issue was fixed.
--
You are receiving this mail because:
You are watching all bug changes.
Storm Engineer
2018-10-07 17:44:19 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Storm Engineer <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|***@gmail.com |
--
You are receiving this mail because:
You are watching all bug changes.
Boudewijn Rempt
2018-10-07 20:16:20 UTC
Permalink
https://bugs.kde.org/show_bug.cgi?id=390027

Boudewijn Rempt <***@valdyas.org> changed:

What |Removed |Added
----------------------------------------------------------------------------
Resolution|--- |FIXED
Status|REPORTED |RESOLVED

--- Comment #8 from Boudewijn Rempt <***@valdyas.org> ---
We have fixed so many issues with autosaving, including putting it in a
background thread this 3.3.1 that I consider this bug closed.
--
You are receiving this mail because:
You are watching all bug changes.
Loading...