Discussion:
[kmymoney] [Bug 391848] New: Tried to save file, got error message and then program crashed
Add Reply
Jane H
2018-03-14 09:42:49 UTC
Reply
Permalink
Raw Message
https://bugs.kde.org/show_bug.cgi?id=391848

Bug ID: 391848
Summary: Tried to save file, got error message and then program
crashed
Product: kmymoney
Version: unspecified
Platform: Ubuntu Packages
OS: Linux
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: general
Assignee: kmymoney-***@kde.org
Reporter: ***@gmail.com
Target Milestone: ---

Created attachment 111394
--> https://bugs.kde.org/attachment.cgi?id=111394&action=edit
Screenshot of the error message

I forget exactly what I was doing, but I got a prompt asking me if I wanted to
save the file. I clicked on "save" and got the attached error message, which I
did not understand. I took a screenshot of it so that I could include it in my
bug report. But then when I clicked on "OK" on the error message, the KMyMoney
application crashed. I subsequently reopened the application and it seemed to
work fine and there was no data loss (thankfully, because I had spent a fair
bit of time entering data). I'm not aware that I was doing anything unusual
when the error message popped up, but I wasn't paying close attention so I
don't really know what caused this. I'm on Ubuntu 16.04 64-bit operating system
on a System76 Wild Dog computer with good specs:

Processor:
4.0 GHz i7-6700 (3.4 up to 4.0 GHz - 8MB Cache - 4 cores - 8 threads)

Memory:
64 GB Dual-channel DDR4 at 2133 MHz (4 x 16GB)

Video card:
2GB GTX 750 Ti with 640 CUDA Cores (GeForce NVIDIA)
--
You are receiving this mail because:
You are watching all bug changes.
Thomas Baumgart
2018-03-14 10:47:27 UTC
Reply
Permalink
Raw Message
https://bugs.kde.org/show_bug.cgi?id=391848

--- Comment #1 from Thomas Baumgart <***@kde.org> ---
Which version of KMyMoney are you using? Is it really 4.6.6? Did you build
KMyMoney yourself or did you install it via a package manager? And one more:
can you reproduce the problem?
--
You are receiving this mail because:
You are watching all bug changes.
Jane H
2018-03-18 20:59:21 UTC
Reply
Permalink
Raw Message
https://bugs.kde.org/show_bug.cgi?id=391848

--- Comment #2 from Jane H <***@gmail.com> ---
Hi Thomas - I'm sorry I submitted such a useless bug report. But when the
error message popped up, I don't think I can reproduce the bug, because I
wasn't quite sure what prompted the error message or what I was doing at
the time. Since the time when this error message popped up, I have not had
any problems with KMyMoney or my computer. I submitted the bug report,
because the error message requested that I report it to developers.

As for what version of KMyMoney I am using, yes, I believe that I am using
4.6.6. When I open KMyMoney and click on the Help menu and then on "About
KMyMoney," it shows that I am using 4.6.6. Also, when I open up Synaptic
and search for KMyMoney it says that the "Installed Version" for KMyMoney
and MMyMoney-common are 4.6.6-2

Unfortunately, I don't remember how I installed MMyMoney when I shifted
from my old Ubuntu 14.04 to my new computer which came with Ubuntu 16.04
pre-installed. I would guess that I installed KMyMoney through the Ubuntu
Software Center. The Ubuntu Software Center is always my first choice for
installing applications. However, strangely, when I go to the Ubuntu
Software Center, it does not have KMyMoney and does not show it as being
installed on my computer. Perhaps the Software Center does not recognize
KMyMoney because it is a KDE program and Ubuntu is gnome-based.

So I suppose it's possible that I installed KMyMoney by downloading a .deb
from the claydoh repository. But I don't remember doing that and I usually
save any .deb packages I install in my downloads directory and I don't find
a KMyMoney .deb package there.

A third possibility is that the program came over from my old Ubuntu 14.04
computer when I copied over all my files from a backup harddrive. Would
4.6.6 have been available in 2014 for me to copy it over to my new 16.04
machine? And would it have worked just by copying files over rather than
installing a package? Certainly, I did copy over my .kmy file with all of
my data.

So I am sorry to be of so little help to you. If you can provide any clues
as to how I might determine how I installed it, I would be happy to carry
out any steps to find out. Or if you need any other information, I would be
happy to provide it if I can. One clue would be if you could tell me when
4.6.6 became available for end-users in final, polished form? (I would
never have installed a beta version.) As you can probably tell, I am not a
sophisticated user!

I do love KMyMoney and I thank you and other developers for what you have
created and maintained so well.

Jane Hadley
Seattle, WA
Post by Jane H
https://bugs.kde.org/show_bug.cgi?id=391848
Which version of KMyMoney are you using? Is it really 4.6.6? Did you build
KMyMoney yourself or did you install it via a package manager? And one
can you reproduce the problem?
--
You reported the bug.
--
You are receiving this mail because:
You are watching all bug changes.
NSLW
2018-06-02 08:06:55 UTC
Reply
Permalink
Raw Message
https://bugs.kde.org/show_bug.cgi?id=391848

NSLW <***@gmail.com> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |***@gmail.co
| |m
Resolution|--- |UNMAINTAINED
Status|UNCONFIRMED |RESOLVED

--- Comment #3 from NSLW <***@gmail.com> ---
We do not maintain 4.6.6 version anymore. Please update to 5.0.1.
--
You are receiving this mail because:
You are watching all bug changes.
Loading...